Xposed Framework: arriverà anche per Android 5 Lollipop

Nella grande rete è esplosa la notizia riguardante Xposed Framework. Per chi non lo sapesse Xposed Framework è uno degli strumenti senza di cui uno smanettone appassionato di modding e della super personalizzazione del proprio device mobile non può fare a meno. Fino a qualche ora fa Xposed Framework era compatibile solo con le release di Android 4.x e per niente compatibile con Android 5.x.

Xposed Framework

Però a quanto pare Rovo89, questo è il nickname dello sviluppatore presente sulla piattaforma XDA Forum, ha annunciato che è riuscito a sistemare tutti i problemi di compatibilità e che nella prossima release che rilascerà a giorni e dedicata allo strumento Xposed Framework, sarà compatibile anche con Android 5.0 Lollipop.

Il ritarto per il rilascio della nuova versione di Xposed Framework, è stato causato dalle nuovo runtime ART presenti in Android 5.0 Lollipop. Però Rovo89 dice nel thread dedicato a questo annuncio, che è riuscito a sistemare quasi del tutto i vari problemi riscontrati e in più ha postato uno screen che mostra Xposed Framework a lavoro.

Xposed Framework Screenshot

Xposed Framework_Screenshot

Rovo89 ha testato la nuova versione di Xposed Framework direttamente su uno smartphone Nexus 5 e ha funzionato senza grossi problemi.

Per il momento questo è tutto, voi continuate a seguirci da vicino per altri dettagli e novità riguardante lo strumento Xposed Framework.

Seguiteci anche su Facebook, Google Plus, Tumblr e Twitter, per restare sempre in contatto con noi e con le nostre guide.

{{VIA: XDA Forum}}

Da sempre appassionato di informatica e tecnologia, cerco ogni giorno di migliorare la mia cultura generale in questi ambiti. A volte mi occupo anche con lo sviluppo di applicazioni mobile e non solo.

Xposed Framework: arriverà anche per Android 5 Lollipop ultima modifica: 2015-02-11T16:10:02+00:00 da Flavius Harabor